Configurar IP en Router Cisco

Un Ejemplo de Direccionamiento en IPv4
Un Ejemplo de Direccionamiento en IPv4

Veremos cómo configurar la IP en router Cisco dentro de la interfaz o puerto. Además veremos cómo listar las IP configuradas.

Configurar IP

Ejemplo: Cómo Configurar IP en Router Cisco

R1# configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
R1config)# interface G0/0
R1(config-if)# ip address 172.16.1.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)# interface S0/0/0
R1(config-if)# ip address 172.16.4.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)# interface S0/0/1
R1(config-if)# ip address 172.16.5.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)# ^Z
R1#

Ver IP Configurada

R1# show protocols
Global values:
Internet Protocol routing is enabled
Embedded-Service-Engine0/0 is administratively down, line protocol is down
GigabitEthernet0/0 is up, line protocol is up
Internet address is 172.16.1.1/24
GigabitEthernet0/1 is administratively down, line protocol is down
Serial0/0/0 is up, line protocol is up
Internet address is 172.16.4.1/24
Serial0/0/1 is up, line protocol is up
Internet address is 172.16.5.1/24
Serial0/1/0 is administratively down, line protocol is down
Serial0/1/1 is administratively down, line protocol is down

Otros Comandos Útiles

Para Listar las IP Configuradas en las Interfaces

ComandoLíneas de Salida por InterfazListado de la Configuración IPEstado de la Interfaz Listada?
show ip interface brief1Dirección IPSi
show protocols [type number]1 o 2Dirección IP/máscaraSi
show interfaces [type number]MuchasDirección IP/máscaraSi

Los Tres Métodos Cómo se Agregan Rutas a un Router

Luego que un router puede enturar paquetes IP por una o más interfaces, el router lo hace a través de alguna ruta. Los routeres pueden agregar rutas a sus tablas de enrutamiento a través de tres métodos:

Rutas directamente conectadas: Agregadas cuando se configura una IP usando el comando ip address en la interfaz del router local (es el ejemplo de éste capítulo)

Rutas Estáticas: Agregadas cuando se configura una ruta estática con el comando global ip route en el router local

Protocolos de enrutamiento: Agregadas como una funcionalidad por la configuración de todos los routeres, resultando en un proceso en donde un router dinámicamente le dice al otro router sobre la red, entonces todos aprenden las rutas

Deja un comentario